Jump to content
❄ΗΔΤSUΠE✨ΜΙΚU❄

Can't find and join the server.

Recommended Posts

Can't find the server nor join the server manually through console: joins (server IP). And it says "Failed to contact game server". I've tried to reinstall, redownload my game and still nothing. It has been 4 days now. I'm currently just wasting my vip times at this point. 

20190920132002_1.jpg

20190920132023_1.jpg

Share this post


Link to post
Share on other sites

Your vip times will be saved till you fix this problem so don't worry

 

What I can say... Im guessesing this is internet problem or it may be your steam, have you tried downloading another cs? As I can see you aren't able to connect to our servers but for other server it seems to work fine

Edited by Nymph

Share this post


Link to post
Share on other sites

That problem also happened to me a few months ago, reinstalling it will not work. Verify that any program such as Windows defender or your antivirus in some way does not block any of the features of cs. Since, like you, my cs did not enter sG servers but it did enter others. Good luck...

Share this post


Link to post
Share on other sites

format your pc and download this version of cs and it will work 

https://dev-cs.ru/threads/5528/#post-53577

  • Angry 1

Share this post


Link to post
Share on other sites

I am having this very same problem right now. In fact, every server I had added to favorites has become unreachable. As of now, I cannot access any of sG servers, nor any old abandoned server I had added since 2011.

Here's what I have found about this issue so far:

  • I opened Windows' CMD and tried to ping the server. For instance, I typed "ping 192.223.24.28" as that's ZP's IP (note that you don't have to type the port :27015). Says there was no response, so that rules any Steam/CS problem out.
  • I took my cell phone and downloaded an app to ping the server. Still no response, but only if I am connected through wi-fi. If I switch to mobile data, I get a response from the server. That rules a PC problem out and points more to my connection.
  • I also tried to download a No-Steam version of CS 1.6. Won't do any difference, unfortunately.
  • A friend of mine, who lives a few blocks from my house and also has Internet access through the same provider, could ping the server. That means he can enter, but I still can't.
  • I contacted my Internet provider's tech support to see what's wrong. They say there's no problem from their side.

And now that you report having the same issue it makes me think that the problem is more from the servers' side. I think those in charge should contact the host provider to see if they're having any issue so they can fix it. @wicho - el patron

Share this post


Link to post
Share on other sites

I had this same problem but it was with me can't get into Cs 1.6 for some reason after that idk how it really got fixed I also had the same problem of joining some servers such as Zombie plagues when i tried to change my resolution I could've join the servers i couldn't join on past idk if it was the reason or its anything else try to change your resolution if it doesn't work I'll try to look for other ways to help

Share this post


Link to post
Share on other sites
11 hours ago, ❄ΗΔΤSUΠE✨ΜΙΚU❄ said:

Wait.. So does that mean i can't play it through cs 1.6 steam anymore?

listen you and @AndSalx uninstall your cs steam then uninstall steam then format your pc then you will able to join the server again 

 

you're not the only people that has this problem it's all over counter strike 1.6 steam support i saw some players uninstalled everything and formated their pcs and its solved for them so it may works for both of you 

Share this post


Link to post
Share on other sites
On 9/21/2019 at 9:39 PM, AndSalx said:

I am having this very same problem right now. In fact, every server I had added to favorites has become unreachable. As of now, I cannot access any of sG servers, nor any old abandoned server I had added since 2011.

Here's what I have found about this issue so far:

  • I opened Windows' CMD and tried to ping the server. For instance, I typed "ping 192.223.24.28" as that's ZP's IP (note that you don't have to type the port :27015). Says there was no response, so that rules any Steam/CS problem out.
  • I took my cell phone and downloaded an app to ping the server. Still no response, but only if I am connected through wi-fi. If I switch to mobile data, I get a response from the server. That rules a PC problem out and points more to my connection.
  • I also tried to download a No-Steam version of CS 1.6. Won't do any difference, unfortunately.
  • A friend of mine, who lives a few blocks from my house and also has Internet access through the same provider, could ping the server. That means he can enter, but I still can't.
  • I contacted my Internet provider's tech support to see what's wrong. They say there's no problem from their side.

And now that you report having the same issue it makes me think that the problem is more from the servers' side. I think those in charge should contact the host provider to see if they're having any issue so they can fix it. @wicho - el patron

Had the same problem today morning, the favourite server list was empty and any attempt to bring them back proved a fail but when I opened cs a couple of hours later all of it was back, prolly not an issue due to our servers.

It may sound dumb but consider waiting for a few hours before formatting the pc.

Edited by Lord Chaos

Share this post


Link to post
Share on other sites

I considered formatting as a possible option, but you guys need to remember one thing: I also tried to ping the server from my cell phone and still got no response.

So it seems that it doesn't matter if I format, the problem will still be there. That's either the server or my connection.

The servers are hosted by NFO, and I can't enter their webpage (nfoservers.com) either. Figures.

 

Spoiler

image.thumb.png.0b0010d751a76d1a07cf38264926f817.png

 

Share this post


Link to post
Share on other sites
3 hours ago, AndSalx said:

I considered formatting as a possible option, but you guys need to remember one thing: I also tried to ping the server from my cell phone and still got no response.

So it seems that it doesn't matter if I format, the problem will still be there. That's either the server or my connection.

The servers are hosted by NFO, and I can't enter their webpage (nfoservers.com) either. Figures.

that proves that it is related to your internet not your computer its best if you contact your ISP if you are still unable to join our servers

Share this post


Link to post
Share on other sites

Oh, nice. The server mainteinance deleted my post.

Anyway, again, I came with a solution. It is not related to our ISP (I think so) nor does it require you to format your PC or even uninstall CS. I unfortunately learned this too late.

The culprit of the problem, at least for me, is simple: NFOServers, who host all of sG servers, have a system which automatically blocked my IP.

What I did is to contact NFO support (support@nfoservers.com), and they explained me why my IP was blocked. According to them, "it is a compromised host that was found scanning our IP address space for vulnerable servers."  I don't recall any strange activity with my internet connection, so I asked them what to do, as I am not an attacker.

They had me following some steps:

  • Update the firmware on the router and/or modem
  • Change the credentials to log into the router and/or modem
  • If possible, disable WAN-side administration of the router and/or modem
  • Scan the PC and home network for malicious software and viruses
  • Update the firmware and change the passwords on other internet-connected devices -- particularly video surveillance devices

I followed some steps, not all of them. Namely, I updated my router's firmware and changed the credentials to log into it. After that, I e-mailed support again and they unblocked me.

I cannot cite the OP of this thread because he didn't write his name with normal letters, but this goes to him and everyone else experiencing the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...